1. Welcome to Jetboaters.net!

    We are delighted you have found your way to the best Jet Boaters Forum on the internet! Please consider Signing Up so that you can enjoy all the features and offers on the forum. We have members with boats from all the major manufacturers including Yamaha, Seadoo, Scarab and Chaparral. We don't email you SPAM, and the site is totally non-commercial. So what's to lose? IT IS FREE!

    Membership allows you to ask questions (no matter how mundane), meet up with other jet boaters, see full images (not just thumbnails), browse the member map and qualifies you for members only discounts offered by vendors who run specials for our members only! (It also gets rid of this banner!)

    free hit counter
  2. Want to buy your boat a Labor Day gift beacuse it works so hard to keep you happy? How about some Cobra Jet Steering? Jeff at CobraSteering has a sale on a variety of steering system combos for Yamaha jet boats and special pricing for the 4 tec steering for forum members

    Click Here for Deep Discounts on Cobra Jet Steering while it lasts!!!!!!

    You can dismiss this notice (if you are a member) by clicking the "X" in the upper right>>>>>>>>>

    Dismiss Notice
  3. Reminder of the Seadeck group buy through JetBoatPilot.....you only have Until SEPTEMBER 30th to get in on this group buy - which HAS ALREADY reached the 30% discount point!

    So if you are looking to replace that old worn or stinky carpeting and get an awesome new look for your boat, or perhaps your stock swim platform is crumbling and leaving black crap on you and your guests when you sit on it.....look no further! Don't miss this opportunity as this only happens once a year!  

    Thank you Will @jetboatpilot for offering this exclusively to JETBOATERS.net members!

    (You can click the X to the right to dismiss this notice)

    Dismiss Notice

Both engines bog in sync???

Discussion in 'Yamaha AR240, SX240, 242 Limited / S / X/ E-Series' started by Eric Sherrill, Sep 13, 2018.

  1. Eric Sherrill

    Eric Sherrill New Member

    Messages:
    1
    Ratings:
    +0 / 0
    Boat Make:
    Yamaha
    Year:
    NA
    Boat Model:
    AR
    Boat Length:
    23
    When I start the boat while in the water it will run perfect under load for about a minute then both engine's, at the exact same time begin to bog down to a stop.. then when I try to restart it, it just keeps turning over.. I wait about 5 mins and it will crank right up then do the same thing.. I have pulled the quantity float to make sure it has gas (half a tank) I have pulled one of the fuel pumps and they appear to be clean and not clogged.. the gas appears to be clean.. I pulled the vent line off thinking maybe it isn't venting correctly... and still nothing.. both engines are having the exact same symptoms at the exact same times.. has anyone ever experienced this?
     
  2. bronze_10

    bronze_10 Jetboaters Admiral

    Messages:
    3,837
    Location:
    Raleigh / Wake Forest Area..
    Ratings:
    +3,664 / 68
    Boat Make:
    Yamaha
    Year:
    2008
    Boat Model:
    SX
    Boat Length:
    23
    Sounds like bad fuel or bad fuel delivery..
     
  3. Cambo

    Cambo Jet Boat Lover

    Messages:
    129
    Location:
    Long Island
    Ratings:
    +63 / 6
    Boat Make:
    Yamaha
    Year:
    2017
    Boat Model:
    242X E-Series
    Boat Length:
    24
    Clean-out hatch switch ?

    what year is your boat
     
  4. Julian

    Julian Jetboaters Fleet Admiral Staff Member Administrator

    Messages:
    11,437
    Location:
    Raleigh, NC 27614
    Ratings:
    +8,501 / 120
    Boat Make:
    Yamaha
    Year:
    2016
    Boat Model:
    242X E-Series
    Boat Length:
    24
    Has anything changed since it ran fine? Sounds like it is starving for gas or air. Seems to fast to be air, but could be....did you block any of the air vents? Have you tried it with the blowers running?

    Does it have a water fuel separator? If so, it might be clogged?
     
  5. jawsf16

    jawsf16 Jetboaters Commander

    Messages:
    1,683
    Location:
    Prosper, TX
    Ratings:
    +1,232 / 19
    Boat Make:
    Yamaha
    Year:
    2010
    Boat Model:
    AR
    Boat Length:
    24
    Disconnect battery cables and reconnect tightly. Mine were apparently barely loose and it caused a rough "rocks in a paint can" sound.
     
  6. itsdgm

    itsdgm Jetboaters Admiral

    Messages:
    3,316
    Location:
    Rancho Santa Margarita, California
    Ratings:
    +2,013 / 16
    Boat Make:
    Yamaha
    Year:
    2007
    Boat Model:
    AR
    Boat Length:
    21
    Sounds like an exhaust leak. Maybe try running it with the blowers on or possibly the engine cover open. If there’s an exhaust leak, it ends up starving the engines of good breathable air after a minute or two.
     
    • Like Like x 1
    • Agree Agree x 1

Share This Page