• Welcome to Jetboaters.net!

    We are delighted you have found your way to the best Jet Boaters Forum on the internet! Please consider Signing Up so that you can enjoy all the features and offers on the forum. We have members with boats from all the major manufacturers including Yamaha, Seadoo, Scarab and Chaparral. We don't email you SPAM, and the site is totally non-commercial. So what's to lose? IT IS FREE!

    Membership allows you to ask questions (no matter how mundane), meet up with other jet boaters, see full images (not just thumbnails), browse the member map and qualifies you for members only discounts offered by vendors who run specials for our members only! (It also gets rid of this banner!)

    free hit counter

Both engines bog in sync???

Eric Sherrill

Well-Known Member
Messages
1
Reaction score
0
Points
50
Boat Make
Yamaha
Year
NA
Boat Model
AR
Boat Length
23
When I start the boat while in the water it will run perfect under load for about a minute then both engine's, at the exact same time begin to bog down to a stop.. then when I try to restart it, it just keeps turning over.. I wait about 5 mins and it will crank right up then do the same thing.. I have pulled the quantity float to make sure it has gas (half a tank) I have pulled one of the fuel pumps and they appear to be clean and not clogged.. the gas appears to be clean.. I pulled the vent line off thinking maybe it isn't venting correctly... and still nothing.. both engines are having the exact same symptoms at the exact same times.. has anyone ever experienced this?
 

Cambo

Jet Boat Addict
Messages
230
Reaction score
138
Points
107
Location
Long Island
Boat Make
Yamaha
Year
2017
Boat Model
242X E-Series
Boat Length
24
Clean-out hatch switch ?

what year is your boat
 

Julian

Jetboaters Fleet Admiral
Staff member
Administrator
Messages
12,289
Reaction score
9,508
Points
657
Location
Raleigh, NC 27614
Boat Make
Yamaha
Year
2016
Boat Model
242X E-Series
Boat Length
24
Has anything changed since it ran fine? Sounds like it is starving for gas or air. Seems to fast to be air, but could be....did you block any of the air vents? Have you tried it with the blowers running?

Does it have a water fuel separator? If so, it might be clogged?
 

jawsf16

Jetboaters Captain
Messages
1,710
Reaction score
1,287
Points
227
Location
Prosper, TX
Boat Make
Yamaha
Year
2010
Boat Model
AR
Boat Length
24
Disconnect battery cables and reconnect tightly. Mine were apparently barely loose and it caused a rough "rocks in a paint can" sound.
 

itsdgm

Jetboaters Admiral
Messages
3,336
Reaction score
2,050
Points
307
Location
Rancho Santa Margarita, California
Boat Make
Yamaha
Year
2007
Boat Model
AR
Boat Length
21
Sounds like an exhaust leak. Maybe try running it with the blowers on or possibly the engine cover open. If there’s an exhaust leak, it ends up starving the engines of good breathable air after a minute or two.
 
Top