1. Welcome to Jetboaters.net!

    We are delighted you have found your way to the best Jet Boaters Forum on the internet! Please consider Signing Up so that you can enjoy all the features and offers on the forum. We have members with boats from all the major manufacturers including Yamaha, Seadoo, Scarab and Chaparral. We don't email you SPAM, and the site is totally non-commercial. So what's to lose? IT IS FREE!

    Membership allows you to ask questions (no matter how mundane), meet up with other jet boaters, see full images (not just thumbnails), browse the member map and qualifies you for members only discounts offered by vendors who run specials for our members only! (It also gets rid of this banner!)

    free hit counter
  2. Want to buy your boat a Labor Day gift beacuse it works so hard to keep you happy? How about some Cobra Jet Steering? Jeff at CobraSteering has a sale on a variety of steering system combos for Yamaha jet boats and special pricing for the 4 tec steering for forum members

    Click Here for Deep Discounts on Cobra Jet Steering while it lasts!!!!!!

    You can dismiss this notice (if you are a member) by clicking the "X" in the upper right>>>>>>>>>

    Dismiss Notice
  3. Reminder of the Seadeck group buy through JetBoatPilot.....you only have Until SEPTEMBER 30th to get in on this group buy - which HAS ALREADY reached the 30% discount point!

    So if you are looking to replace that old worn or stinky carpeting and get an awesome new look for your boat, or perhaps your stock swim platform is crumbling and leaving black crap on you and your guests when you sit on it.....look no further! Don't miss this opportunity as this only happens once a year!  

    Thank you Will @jetboatpilot for offering this exclusively to JETBOATERS.net members!

    (You can click the X to the right to dismiss this notice)

    Dismiss Notice

Broke down last night - Drive control check engine?

Discussion in 'Yamaha AR240, SX240, 242 Limited / S / X/ E-Series' started by Michael Rasmussen, Jul 13, 2018.

  1. Michael Rasmussen

    Michael Rasmussen Jet Boat Addict

    Messages:
    677
    Location:
    Rochester, NY
    Ratings:
    +202 / 3
    Boat Make:
    Yamaha
    Year:
    2016
    Boat Model:
    242X E-Series
    Boat Length:
    24
    So we went out to a spot where we eat dinner often, about a 5 minute drive. Threw the anchor and hung out for 2 or so hours, when I went to start the boat I got a check engine error

    "Drive control check engine"

    The motors would not start. After turning the key off an on a few times, I decided to try to place the battery switch on start only, turn off house. that didn't work. I then placed the battery switch on start AND turned on parallel (left house off) and I was able to get the engines started BUT I could not throttle at all, the boat was stuck in idle speed (about 3 miles per hour).

    I pulled anchor while the boat idled, then limped back to my slip. While moving we turned on the house battery and that lit up the connext screen BUT still I couldn't do anything with the throttle, no reverse no increase speed, just idle.

    To dock, I had to turn off the engines prior to my slip and glide close enough to jump out and walk the boat in, which was a bit of a pain.

    So, now I'm in my slip with forward idle power only, it's going to be fun to drive to the trailer to get it to the dealer.

    here is a pic of the error
    20180712_213838.jpg

    Any ideas on what could cause this?

    Background on my battery situation:
    I cannot run connext or the stereo on just house, I have to have house and start on, so something is wrong there, probably with the switch. That is what got me thinking of trying different battery scenarios to start the motor with the above error. I don't know if it's related but it could be.
     
  2. Michael Rasmussen

    Michael Rasmussen Jet Boat Addict

    Messages:
    677
    Location:
    Rochester, NY
    Ratings:
    +202 / 3
    Boat Make:
    Yamaha
    Year:
    2016
    Boat Model:
    242X E-Series
    Boat Length:
    24
  3. djetok

    djetok Jet Boat Junkie

    Messages:
    852
    Location:
    Edmond, ok
    Ratings:
    +850 / 7
    Boat Make:
    Yamaha
    Year:
    2015
    Boat Model:
    SX
    Boat Length:
    21
  4. Beachbummer

    Beachbummer Jet Boat Junkie

    Messages:
    1,048
    Location:
    Houston TX
    Ratings:
    +627 / 8
    Boat Make:
    Yamaha
    Year:
    2008
    Boat Model:
    SX
    Boat Length:
    23
    Restart. Turn everything off then back on?? At the battery switch too.@djetok beat me to it.
     
  5. biglar155

    biglar155 Jetboaters Commander

    Messages:
    1,160
    Location:
    Fredonia, WI
    Ratings:
    +1,129 / 8
    Boat Make:
    Yamaha
    Year:
    2009
    Boat Model:
    SX
    Boat Length:
    23
    Not familiar with your model, but I'd wiggle every electrical connector I could find under the dash and in the engine compartment. Make sure it isn't simply something that came loose.
     
  6. Michael Rasmussen

    Michael Rasmussen Jet Boat Addict

    Messages:
    677
    Location:
    Rochester, NY
    Ratings:
    +202 / 3
    Boat Make:
    Yamaha
    Year:
    2016
    Boat Model:
    242X E-Series
    Boat Length:
    24
    I'll probably get the boat on the trailer somehow, that's going to be a mess, and take it to the dealer. I'll take a look for any obstructions on BOTH jet pumps since both motors were acting the same.

    I have a feeling this electrical weirdness I have (not able to place my switch on house only AND having to turn on the parallel switch last night just to get the motors started has something to do with it. I don't think there is any obstruction, but you never know.
     
  7. TPABoatGrl

    TPABoatGrl Active Member

    Messages:
    13
    Location:
    Tampa Bay
    Ratings:
    +2 / 1
    Boat Make:
    Yamaha
    Year:
    2016
    Boat Model:
    242X E-Series
    Boat Length:
    24
    This happened to me a few months ago. Turned out to be a battery issue. The way my ‘16 242x is wired, (according to the dealership that did the service) the Connext screen doesn’t accurately reflect each separate battery (even with parallel switch not on), so I had one battery that was very low but the screen was showing about the same volts for both batteries so I thought both were fine. Once the low battery (the house) was replaced, I haven’t had the problem again. Probably worth checking both of your batteries and their connections just to rule that out as a cause.
     
    • Agree Agree x 1
  8. Michael Rasmussen

    Michael Rasmussen Jet Boat Addict

    Messages:
    677
    Location:
    Rochester, NY
    Ratings:
    +202 / 3
    Boat Make:
    Yamaha
    Year:
    2016
    Boat Model:
    242X E-Series
    Boat Length:
    24
    I've had battery issues, just replaced one so maybe it's the other battery. Also, I might go charge them with shore power today and see if that helps.
     
    • Agree Agree x 1
  9. Julian

    Julian Jetboaters Fleet Admiral Staff Member Administrator

    Messages:
    11,434
    Location:
    Raleigh, NC 27614
    Ratings:
    +8,494 / 120
    Boat Make:
    Yamaha
    Year:
    2016
    Boat Model:
    242X E-Series
    Boat Length:
    24
    That happened to me with a low battery situation. I called the dealer and he had me shut the whole boat off, battery switches off, then turn everything back on (this was after letting the engines run for 5 min to charge the batteries). That worked for me. This happened when my boat was wired wrong and was draining the batteries all the time. They found crossed wires in one of the wiring harnesses (never found out which).
     
  10. Julian

    Julian Jetboaters Fleet Admiral Staff Member Administrator

    Messages:
    11,434
    Location:
    Raleigh, NC 27614
    Ratings:
    +8,494 / 120
    Boat Make:
    Yamaha
    Year:
    2016
    Boat Model:
    242X E-Series
    Boat Length:
    24
    Also, in the future, if your engines are running but you have no gate controls, you can take the cover off the servo motors behind the helm (on the floor) and manually control the gates from there (would be a pain to drive...but better than nothing). A "reboot" should clear that error though if the batteries have enough of a charge.

    Did you batteries show low voltage?
     
    • Informative Informative x 1
  11. Julian

    Julian Jetboaters Fleet Admiral Staff Member Administrator

    Messages:
    11,434
    Location:
    Raleigh, NC 27614
    Ratings:
    +8,494 / 120
    Boat Make:
    Yamaha
    Year:
    2016
    Boat Model:
    242X E-Series
    Boat Length:
    24
    NM on the battery voltage...I see from your shot of the Connext screen that they were fine. I wonder if you would have been able to manually move the gates....wonder if something was stuck in a gate????
     
  12. Jameson Clark

    Jameson Clark Well-Known Member

    Messages:
    273
    Location:
    Duncan, SC
    Ratings:
    +141 / 4
    Boat Make:
    Yamaha
    Year:
    2017
    Boat Model:
    X
    Boat Length:
    21
    With that much voltage, I am gonna bet the boat was running when that picture was taken. Still could've had low voltage when trying to start the boat and that caused the error.

    EDIT: Yeah, definitely running unless he was in a 3mph current.
     
    • Agree Agree x 1
  13. Julian

    Julian Jetboaters Fleet Admiral Staff Member Administrator

    Messages:
    11,434
    Location:
    Raleigh, NC 27614
    Ratings:
    +8,494 / 120
    Boat Make:
    Yamaha
    Year:
    2016
    Boat Model:
    242X E-Series
    Boat Length:
    24
    Good point...
     
  14. Michael Rasmussen

    Michael Rasmussen Jet Boat Addict

    Messages:
    677
    Location:
    Rochester, NY
    Ratings:
    +202 / 3
    Boat Make:
    Yamaha
    Year:
    2016
    Boat Model:
    242X E-Series
    Boat Length:
    24
    So yes, I was idling when the pic was taken. This afternoon I went to the boat and it started right up no issues. I am guessing that the solar panels had a chance to charge the batteries a bit.

    Last night when the issue occurred, I was listening to music for about 2 hours on battery in cloudy conditions, when I tried to start the boat it was near dark. Since the motors started correctly today, I am assuming it was the batteries that caused my situation.

    @Jullian, I don't think I have an issue where the batteries constantly drain, but I cannot run anything when JUST the house switch is on, and that is supposed to work. I am going to try to make it to the end of the year and then have the dealer fix the issue.

    @Jullian if I take the cover off the servos, would I be able to manually change the idle power from forward to reverse? That might have helped a bit but like you said, that would be a pain.

    Last night I could only start the motors by turning on the parallel switch, which indicates to me there is an issue with the batteries. Even after starting I was getting that error and couldn't do anything but idle forward.

    Lastly, I didn't go out today, just started the motors and gave a little throttle while tethered to the dock, everything seemed normal. I have a planned day tomorrow with a few folks. I am NOT going to run electronics when the motor is off, I'm guessing that will keep me safe for now.

    Bottom line, I don't think there is an obstruction, I think it is a battery issue. The start battery is original and was stored outside last year, probably needs to be replaced. Next time, if this happens, I'll measure voltage of both batteries with a multimeter.
     
  15. swatski

    swatski Jetboaters Fleet Admiral

    Messages:
    7,516
    Location:
    Saint Louis, MO
    Ratings:
    +8,083 / 122
    Boat Make:
    Yamaha
    Year:
    2016
    Boat Model:
    AR
    Boat Length:
    24
    It's a 2016 boat so if not fixed the battery voltages SYS and AUX are not reading correctly - both show the same battery, without the fix.
    If one battery is bad, that could be THE issue.

    --
     
  16. Julian

    Julian Jetboaters Fleet Admiral Staff Member Administrator

    Messages:
    11,434
    Location:
    Raleigh, NC 27614
    Ratings:
    +8,494 / 120
    Boat Make:
    Yamaha
    Year:
    2016
    Boat Model:
    242X E-Series
    Boat Length:
    24

    Probably a battery voltage issue.

    Yes, when you take the cover off the servo motor housing I'm pretty sure there are directions in there for moving the gates. You can manually move them into forward, neutral and reverse. If they won't move manually, then there is your problem - something stuck (like little bits of gravel) in your reverse gates....get in behind the boat and disconnect them and free them up. This thread has photos of how the gate spring loaded connector works.

    If the gates do move, then I'd run the engines for 5 minutes and then shut them down and reboot the system...meaning shut the whole boat down completely and restart it. This should have solved your problem last night.

    Yes...you should be able to play music with just the house switch on.

    PLEASE do let us know what you find out.
     
    • Informative Informative x 1
  17. Coheeba

    Coheeba Jet Boat Junkie

    Messages:
    577
    Location:
    Panama CIty Beach FL
    Ratings:
    +642 / 2
    Boat Make:
    Yamaha
    Year:
    2016
    Boat Model:
    242 Limited S E-Series
    Boat Length:
    24
    You cannot manually shift from forward to reverse with the manual release levers. You can technically do it from the water but.....This is just to get the boat in forward if you were in reverse when the problem occurred.
     
  18. Coheeba

    Coheeba Jet Boat Junkie

    Messages:
    577
    Location:
    Panama CIty Beach FL
    Ratings:
    +642 / 2
    Boat Make:
    Yamaha
    Year:
    2016
    Boat Model:
    242 Limited S E-Series
    Boat Length:
    24
    I tried to attached the pages from the manual but wouldn't upload so, here is a link to the file Shift Gates
     
  19. Michael Rasmussen

    Michael Rasmussen Jet Boat Addict

    Messages:
    677
    Location:
    Rochester, NY
    Ratings:
    +202 / 3
    Boat Make:
    Yamaha
    Year:
    2016
    Boat Model:
    242X E-Series
    Boat Length:
    24
    thanks for the info guys, I am definitely getting this because of my battery issues, just had this happen again this weekend after listening to music for about 3-4 hours. This time, I was more prepared.

    drive control error again, I then turned off all batteries at the switch. I have a battery charger purchased from harbor freight, I also have a 4 port battery tender. I plugged the battery tender into the battery charger and charged both batteries for about 30 minutes. I then started both motors and had no issues for the rest of the evening.

    Moral of my story is until I fix my battery issues, I can't really listen to music for hours. I'll continue to bring my charging equipment until things are fixed....
     
    • Winner Winner x 1
  20. seanmclean

    seanmclean Jet Boat Junkie

    Messages:
    1,026
    Location:
    Medford, NJ
    Ratings:
    +1,056 / 32
    Boat Make:
    Yamaha
    Year:
    2017
    Boat Model:
    Limited S
    Boat Length:
    24
    Do you have power available at your slip? Might be worth installing an on-board charger to keep them topped up all the time. I don't have an E-Series, but not sure if the solar panels are up to the task of consistently recharging the batteries after extended periods of drain.
     

Share This Page