1. Welcome to Jetboaters.net!

    We are delighted you have found your way to the best Jet Boaters Forum on the internet! Please consider Signing Up so that you can enjoy all the features and offers on the forum. We have members with boats from all the major manufacturers including Yamaha, Seadoo, Scarab and Chaparral. We don't email you SPAM, and the site is totally non-commercial. So what's to lose? IT IS FREE!

    Membership allows you to ask questions (no matter how mundane), meet up with other jet boaters, see full images (not just thumbnails), browse the member map and qualifies you for members only discounts offered by vendors who run specials for our members only! (It also gets rid of this banner!)

    free hit counter

Drive control problems

Discussion in 'Yamaha AR240, SX240, 242 Limited / S / X/ E-Series' started by Scubabill76, May 11, 2018.

  1. Scubabill76

    Scubabill76 New Member

    Messages:
    2
    Ratings:
    +0 / 0
    Boat Make:
    Yamaha
    Year:
    2016
    Boat Model:
    242X E-Series
    Boat Length:
    24
    Hello to all I am new to the forum, and I am looking for a solution. I went to start our 2016 242x e series boat today for the first time after the long winter to then launch the boat and both motors started fine but then the check drive control message came across the screen. I then noticed that the gate on the starboard jet was covering the jet and would not move when I was shifting it.
     
  2. haknslash

    haknslash Jetboaters Admiral

    Messages:
    3,247
    Location:
    Alabaster, AL
    Ratings:
    +3,101 / 84
    Boat Make:
    Yamaha
    Year:
    2016
    Boat Model:
    AR192
    Boat Length:
    19
    • Agree Agree x 1
  3. Scubabill76

    Scubabill76 New Member

    Messages:
    2
    Ratings:
    +0 / 0
    Boat Make:
    Yamaha
    Year:
    2016
    Boat Model:
    242X E-Series
    Boat Length:
    24
    Whats weird is that the bucket operated fine in the fall when the boat got winterized and it has been sitting on the trailer for the winter and this problem happened before it went in the water, the only thing I did this winter was ran wires for new speakers that have leds in them because the speakers yamaha gives you with the boat are crap and not saltwater rated but thats another problem I have with them, but could I have pulled out a wire somewhere that would affect the control of the buckets by running those led light wires?
     

Share This Page