• Welcome to Jetboaters.net!

    We are delighted you have found your way to the best Jet Boaters Forum on the internet! Please consider Signing Up so that you can enjoy all the features and offers on the forum. We have members with boats from all the major manufacturers including Yamaha, Seadoo, Scarab and Chaparral. We don't email you SPAM, and the site is totally non-commercial. So what's to lose? IT IS FREE!

    Membership allows you to ask questions (no matter how mundane), meet up with other jet boaters, see full images (not just thumbnails), browse the member map and qualifies you for members only discounts offered by vendors who run specials for our members only! (It also gets rid of this banner!)

    free hit counter
  • Reminder of the Thrust Vector and Lateral Thruster group buy through JetBoatPilot.....you only have Until AUGUST 31st. to get in on this group buy

    So if you are looking to improve your steering-either forwards or in reverse.....this sale may be for you!  

    Thank you Will @jetboatpilot for offering this exclusively to JETBOATERS.net members!

    (You can click the X to the right to dismiss this notice)

Engine running, no water from side.....

Shookie

Jet Boat Addict
Messages
244
Reaction score
125
Points
92
Location
Cary, NC
Boat Make
Yamaha
Year
2018
Boat Model
242 Limited S E-Series
Boat Length
24
I’ve had this happen twice now… I always start up my engines one at time and make sure I get water out of the side holes. My starboard engine wasn’t spitting out water yesterday. A couple of weeks ago it was the same engine. I let it go for 10 or 15 seconds and then shut it off. Pulled the hose off the top of the oil cooler and I had water coming out of there. Blew on the hose and it was not blocked. Hooked up the hose and still had no water coming out. Took a short video for audio purposes only... sounds like a burping sound. (Can’t upload a .mov file). I still had my boat tied to the dock so I rev’d it up to about 2000 RPM and started getting water out. Went to idle and water stopped. I guess there’s nothing to worry about but this is the second time it’s happened on the same engine and that just doesn’t seem right. Once I was out on the lake, no issues even at idle.

Anyone else had this problem?
 

Scottintexas

Jetboaters Admiral
Staff member
Messages
3,525
Reaction score
2,574
Points
297
Location
Corinth, TX (DFW)
Boat Make
Yamaha
Year
2007
Boat Model
AR
Boat Length
23
Usually, many times no stream at idle
As long as you get stream at higher rpm your ok
 

tabbibus

Jet Boat Addict
Messages
553
Reaction score
462
Points
97
Location
Lake Lanier, GA
Boat Make
Yamaha
Year
2018
Boat Model
242 Limited S E-Series
Boat Length
24
I don't get much if any water at idle
 

Liveto99

Jet Boat Junkie
Messages
766
Reaction score
732
Points
137
Location
New York Hudson Valley
Boat Make
Yamaha
Year
2018
Boat Model
FSH Sport
Boat Length
21
Have to rev it a bit and it takes 30 seconds at least most of the time.
 

Shookie

Jet Boat Addict
Messages
244
Reaction score
125
Points
92
Location
Cary, NC
Boat Make
Yamaha
Year
2018
Boat Model
242 Limited S E-Series
Boat Length
24
Odd.... I’ve always seen water. In my mind, if it’s not spitting out water, there’s no flow. If I let it sit and idle for 30 minutes, I’d have to think the water is gonna be hot and overheating....?????
 

Liveto99

Jet Boat Junkie
Messages
766
Reaction score
732
Points
137
Location
New York Hudson Valley
Boat Make
Yamaha
Year
2018
Boat Model
FSH Sport
Boat Length
21
When there’s a little water it just goes out the exhaust. When I don’t see any I rev it a little then it stays running out the pee hole. If it does not come out for a little bit I always get a overheat.
 

seanmclean

Jetboaters Captain
Messages
1,700
Reaction score
1,828
Points
207
Location
Medford, NJ
Boat Make
Yamaha
Year
2017
Boat Model
Limited S
Boat Length
24
I get a solid stream at idle, would concern me that the intake could be partially obstructed if only one motor is not pissing at idle.
 

rkim808

Jet Boat Addict
Messages
295
Reaction score
397
Points
97
Location
Kauai, Hawaii
Boat Make
Yamaha
Year
2015
Boat Model
AR
Boat Length
24
Hows ur water pressure from ur water hose? One of the boat harbor wash downs I go to has junk water pressure and I notice need to rev engine for water to stream out the pisser. Just my thoughts.
 

Shookie

Jet Boat Addict
Messages
244
Reaction score
125
Points
92
Location
Cary, NC
Boat Make
Yamaha
Year
2018
Boat Model
242 Limited S E-Series
Boat Length
24
When there’s a little water it just goes out the exhaust. When I don’t see any I rev it a little then it stays running out the pee hole. If it does not come out for a little bit I always get a overheat.
I’ve always got a stream at idle.... except these 2 times I mentioned. Like I said, if I take off the hose connected to the top of the oil cooler, there’s water that comes out. That hose is directly connected to the pee hole on the outside of the boat. There’s prob 5-6 feet of hose and a bit of elevation but it really makes me wonder.....
 

Shookie

Jet Boat Addict
Messages
244
Reaction score
125
Points
92
Location
Cary, NC
Boat Make
Yamaha
Year
2018
Boat Model
242 Limited S E-Series
Boat Length
24
Hows ur water pressure from ur water hose? One of the boat harbor wash downs I go to has junk water pressure and I notice need to rev engine for water to stream out the pisser. Just my thoughts.
Anytime I’ve ever had a hose hooked up, no issue. My issue is with boat sitting in water....
 

haknslash

Jetboaters Admiral
Messages
5,348
Reaction score
5,419
Points
362
Location
Alabaster, AL
Boat Make
Moomba
Year
2019
Boat Model
Other
Boat Length
23
You can't upload a video directly to here. You'll have to host it or upload it somewhere like YouTube, Vimeo, etc and then post the link here.
 

MidnightRider

Jet Boat Junkie
Messages
776
Reaction score
955
Points
147
Location
Oronoco, MN
Boat Make
Yamaha
Year
2017
Boat Model
X
Boat Length
21
If no over heat alarm and pissing at speed, no problem. My 2017 212x only dribbles at idle, occasionally nothing at idle, and yes sometimes one engine is dribbling and one is nothing at idle - this way since new off the lot. But once at speed pisses hard out both.
 

swatski

Jetboaters Fleet Admiral
Messages
10,516
Reaction score
11,754
Points
602
Location
Saint Louis, MO
Boat Make
Yamaha
Year
2016
Boat Model
AR
Boat Length
24
If you're pissing hard from both holes at WOT and throwing no overheat codes I would think the pisser hose (STRBD?) may be pinched? (incomplete obstruction that makes your lose the stream only at idle)
Not too difficult to get to - under the hull cap, and just track it along to see if there is any pinching/sharp bend.

--
 

Shookie

Jet Boat Addict
Messages
244
Reaction score
125
Points
92
Location
Cary, NC
Boat Make
Yamaha
Year
2018
Boat Model
242 Limited S E-Series
Boat Length
24
No overheats or anything. To reiterate, I've always had water out of both holes at idle right after starting both engines. Twice this year, my starboard has spit out any water. Once out of my slip, and am no longer idling, I get water from both. Just strikes me as odd that it started happening. I've removed the hose and blew it out and there's no obstruction.

I'm not super worried about it, but I'd rather see water out of both before pulling out of my slip and into open water.
 

Shookie

Jet Boat Addict
Messages
244
Reaction score
125
Points
92
Location
Cary, NC
Boat Make
Yamaha
Year
2018
Boat Model
242 Limited S E-Series
Boat Length
24
No water at any RPM seems like a really big problem to me! On mine, the last thing the water goes through is the oil cooler. I pulled the hose off it it and was getting water there with the engine running.
 

swatski

Jetboaters Fleet Admiral
Messages
10,516
Reaction score
11,754
Points
602
Location
Saint Louis, MO
Boat Make
Yamaha
Year
2016
Boat Model
AR
Boat Length
24
Same story here. No water at any RPM, but no overheating too.

What to check first?
CHeck the external nozzles/outlets - those can often be clogged up by mud dubbers (wasps etc.) - some use a trimmer string/wire from the outside to route the obstruction.
I had that happen once, got a bunch of crap out of the pisser coming out with water after I poked around - looked like mud that wasps build.

--
 

swatski

Jetboaters Fleet Admiral
Messages
10,516
Reaction score
11,754
Points
602
Location
Saint Louis, MO
Boat Make
Yamaha
Year
2016
Boat Model
AR
Boat Length
24
No water at any RPM seems like a really big problem to me! On mine, the last thing the water goes through is the oil cooler. I pulled the hose off it it and was getting water there with the engine running.
Pisser streams/holes on the side of the hull are just indicators.

--
 

Gym

Jetboaters Admiral
Messages
2,964
Reaction score
2,268
Points
277
Location
Falmouth, MA (Cape Cod)
Boat Make
Yamaha
Year
2006
Boat Model
SX
Boat Length
23
Same story here. No water at any RPM, but no overheating too.

What to check first?
You can run some string trimmer line (plastic line) or coated stranded copper wire into the pisser from outside the boat. You likely have a nest of mud robbers or other insect in there. Sometimes it's easier doing it on the water at mid speed as the water will flush the junk out when you loosen it with the wire.
 

Shookie

Jet Boat Addict
Messages
244
Reaction score
125
Points
92
Location
Cary, NC
Boat Make
Yamaha
Year
2018
Boat Model
242 Limited S E-Series
Boat Length
24
Pisser streams/holes on the side of the hull are just indicators.

--
Yeah, indicators of water flow. If there’s no water at any RPM, I’d be nervous. At least part of the system is blocked. Maybe the engine block and vital sections are still getting enough water so it’s no big deal....???? I know the oil cooler is last in line on my 242 so if there’s blockage there’s a lack of cooling there.
 
Top