1. Welcome to Jetboaters.net!

    We are delighted you have found your way to the best Jet Boaters Forum on the internet! Please consider Signing Up so that you can enjoy all the features and offers on the forum. We have members with boats from all the major manufacturers including Yamaha, Seadoo, Scarab and Chaparral. We don't email you SPAM, and the site is totally non-commercial. So what's to lose? IT IS FREE!

    Membership allows you to ask questions (no matter how mundane), meet up with other jet boaters, see full images (not just thumbnails), browse the member map and qualifies you for members only discounts offered by vendors who run specials for our members only! (It also gets rid of this banner!)

    free hit counter
  2. After selling out of last years red and blue models, Eric Justason has ordered another round of Koozies. The new color options are Blue with Yellow Logo, Red with Black Logo and Yellow with Blue Logo. He is making them available for $1.25 each. You can order yours via his Order Form or you can discuss them in this Thread. All proceeds from Koozie sales go into future SWAG production and event sponsorship.

    (Clicking the X in the top right hand corner will dismiss this notice).
    Dismiss Notice

Rotax engine fault codes

Discussion in 'Rotax Engine Topics' started by ausivet, Jul 2, 2017.

  1. ausivet

    ausivet New Member

    Messages:
    1
    Ratings:
    +0 / 0
    Boat Make:
    Chaparral
    Year:
    2016
    Boat Model:
    VR
    Boat Length:
    21
    Have a 2016 VR203. Last time I left the lake, left the electrical system on by mistake. Came to the lake and main battery was flat. Turned the switch to the auxiliary battery, engine fired up just fine, and then turned the switch back to the regular setting to have batteries charge. Seems that the main battery does not want to charge (now have it hooked up to battery charger). Check engine light came on, so checked faults:
    Check Port Engine
    P0562 (which is a low voltage)
    Does anyone know if the P0562 code then trips the "check port engine" fault or are these separate?

    then had some Starboard engine faults come up:
    UI6A1
    UI6A3
    UI6A4
    Can't find any info on these and of course it's Sunday, so boat shop is closed.
    Any help is appreciated.
    cheers,
    Craig
     
  2. Rick215HO

    Rick215HO Well-Known Member

    Messages:
    55
    Location:
    Houston, TX
    Ratings:
    +75 / 1
    Boat Make:
    Scarab
    Year:
    2017
    Boat Model:
    HO Impulse
    Boat Length:
    25
    "U" error codes refer to the communications bus errors - I suppose they were maybe generated by low voltage condition and should clear (hopefully).

    P0562 - low voltage - battery failure, rectifier, generator, or connectors.
    U16a1 Cluster CAN timeout CAN ID CAN ID 514h - cluster fault detected by ECM
    U16a3 Cluster CAN Timeout CAN ID 408h - cluster fault detected by ECM
    U16a4 Cluster CAN timeout CAN ID 410h - missing cluster can input to ECM
     
  3. Phil A

    Phil A New Member

    Messages:
    6
    Location:
    Bellaire, MI
    Ratings:
    +4 / 0
    Boat Make:
    Glastron
    Year:
    2016
    Boat Model:
    GT
    Boat Length:
    18
    For those of us who aren't sure what that means, is that a serious problem? I get the same three fault codes. A 'service required' message started showing up at the 25-hour mark. All the maintenance checks appear fine. And the boat is running great.
     
  4. Rick215HO

    Rick215HO Well-Known Member

    Messages:
    55
    Location:
    Houston, TX
    Ratings:
    +75 / 1
    Boat Make:
    Scarab
    Year:
    2017
    Boat Model:
    HO Impulse
    Boat Length:
    25
    I assume you have a 4-tec engine as well.. The error codes on this thread were most likely temporary caused by low batt, imho they should be just reset and see if they reappear. Your service required message is like your "oil change" reminder, needs to be reset by dealer or with candoo (candoopro.com)
     

Share This Page