1. Welcome to Jetboaters.net!

    We are delighted you have found your way to the best Jet Boaters Forum on the internet! Please consider Signing Up so that you can enjoy all the features and offers on the forum. We have members with boats from all the major manufacturers including Yamaha, Seadoo, Scarab and Chaparral. We don't email you SPAM, and the site is totally non-commercial. So what's to lose? IT IS FREE!

    Membership allows you to ask questions (no matter how mundane), meet up with other jet boaters, see full images (not just thumbnails), browse the member map and qualifies you for members only discounts offered by vendors who run specials for our members only! (It also gets rid of this banner!)

    free hit counter

Starboard engine won’t go into reverse

Discussion in 'Yamaha AR240, SX240, 242 Limited / S / X/ E-Series' started by BigJudy, Jun 11, 2018.

  1. BigJudy

    BigJudy New Member

    Messages:
    15
    Ratings:
    +1 / 0
    Boat Make:
    Yamaha
    Year:
    2011
    Boat Model:
    Limited S
    Boat Length:
    24
    I have a 2011 242 limited s, and the starboard engine won’t go into reverse at will. I have to really play with it from forward to neutral and finally it will go into reverse. I checked the rear and nothing is jamming the reverse gates. This makes is extremely difficult to load back on a trailer or just docking the boat. Any ideas?
     
  2. fireflymedic

    fireflymedic Jet Boat Lover

    Messages:
    258
    Location:
    Bonifay, Florida
    Ratings:
    +191 / 0
    Boat Make:
    Yamaha
    Year:
    2015
    Boat Model:
    AR
    Boat Length:
    24
    Does the throttle stop suddenly like its hitting a obstacle (thinking backed out screw) or slowly binds up like cable is jamming up?

    What is the bucket doing when someone is moving throttle back and fourth?
     
  3. BigJudy

    BigJudy New Member

    Messages:
    15
    Ratings:
    +1 / 0
    Boat Make:
    Yamaha
    Year:
    2011
    Boat Model:
    Limited S
    Boat Length:
    24
    Yes it suddenly stops right before neutral when coming down. Like it’s hitting an obstacle. It’s only me, I have not been able to have someone do t while I was looking in the rear
     
  4. Bruce

    Bruce Jetboaters Fleet Admiral Staff Member Administrator

    Messages:
    10,937
    Location:
    Royal, AR
    Ratings:
    +10,636 / 94
    Boat Make:
    Yamaha
    Year:
    2007
    Boat Model:
    SX
    Boat Length:
    23
    @Julian, Did you have a similar issue?
     
  5. Julian

    Julian Jetboaters Fleet Admiral Staff Member Administrator

    Messages:
    11,666
    Location:
    Raleigh, NC 27614
    Ratings:
    +8,780 / 124
    Boat Make:
    Yamaha
    Year:
    2016
    Boat Model:
    242X E-Series
    Boat Length:
    24
    My issue was the gates not moving at all... That was due to a low battery.

    I suspect something is binding. Try taking the cover of the gate motor controller behind the helm and see if if moves manually easily. If it doesn't move easily... Need to research why.
     
    • Informative Informative x 1
  6. fireflymedic

    fireflymedic Jet Boat Lover

    Messages:
    258
    Location:
    Bonifay, Florida
    Ratings:
    +191 / 0
    Boat Make:
    Yamaha
    Year:
    2015
    Boat Model:
    AR
    Boat Length:
    24
    Yes I would try to get a look at throttle gearing see if leaver is hitting something. If you cant get good angle with eyes maybe use a smart phone or cam corder to film it.
     
  7. swatski

    swatski Jetboaters Fleet Admiral

    Messages:
    8,100
    Location:
    Saint Louis, MO
    Ratings:
    +8,721 / 132
    Boat Make:
    Yamaha
    Year:
    2016
    Boat Model:
    AR
    Boat Length:
    24
    Sounds like the gate and/or gate cable is binding, not the throttle cable/APS.
    This is not the new E-series, so no gate motors.

    --
     
    • Informative Informative x 1
  8. Bruce

    Bruce Jetboaters Fleet Admiral Staff Member Administrator

    Messages:
    10,937
    Location:
    Royal, AR
    Ratings:
    +10,636 / 94
    Boat Make:
    Yamaha
    Year:
    2007
    Boat Model:
    SX
    Boat Length:
    23
    Not sure why I thought it was an E-Series.

    I would remove the reverse gate and lubricate everything as you reinstall. Add some grease to the end of the cable as well.
     
    • Agree Agree x 1
  9. Julian

    Julian Jetboaters Fleet Admiral Staff Member Administrator

    Messages:
    11,666
    Location:
    Raleigh, NC 27614
    Ratings:
    +8,780 / 124
    Boat Make:
    Yamaha
    Year:
    2016
    Boat Model:
    242X E-Series
    Boat Length:
    24
    Ah....sorry....was on my phone so didn't see model year.

    I'd disconnect the gate from the cable via the spring loaded connection point and check to make sure the gate itself is moving fine first. This thread has photos of that spring loaded fitting so you can see how it works:

    https://jetboaters.net/threads/how-to-replace-reverse-gate-cable.28/

    If the gate moves fine, that thread also has photos of how to remove the throttle controls (binnacle) and open them up. I'd so that next to be sure there is nothing broken inside. Then you last item is the cable itself....manually move it once you have the throttle controls off....
     
    • Like Like x 1

Share This Page