• Welcome to Jetboaters.net!

    We are delighted you have found your way to the best Jet Boaters Forum on the internet! Please consider Signing Up so that you can enjoy all the features and offers on the forum. We have members with boats from all the major manufacturers including Yamaha, Seadoo, Scarab and Chaparral. We don't email you SPAM, and the site is totally non-commercial. So what's to lose? IT IS FREE!

    Membership allows you to ask questions (no matter how mundane), meet up with other jet boaters, see full images (not just thumbnails), browse the member map and qualifies you for members only discounts offered by vendors who run specials for our members only! (It also gets rid of this banner!)

    free hit counter

11’ ar240 tachometer strbd not functioning

Lagoonavenue

Member
Messages
3
Reaction score
0
Points
10
Boat Make
Yamaha
Year
2011
Boat Model
AR
Boat Length
24
the only gauge that I have working is the port side tach. check connections is all I’m reading about. I looked under the helm and didn’t see anything loose. Is there anything else that could cause this issue?
 

Lagoonavenue

Member
Messages
3
Reaction score
0
Points
10
Boat Make
Yamaha
Year
2011
Boat Model
AR
Boat Length
24
the only gauge that I have working is the port side tach. check connections is all I’m reading about. I looked under the helm and didn’t see anything loose. Is there anything else that could cause this issue?
@HELP
 

bronze_10

Jetboaters Admiral
Messages
4,594
Reaction score
4,556
Points
357
Location
Raleigh / Wake Forest Area..
Boat Make
Yamaha
Year
2008
Boat Model
SX
Boat Length
23
Make sure ALL the wires are connected to the battery... there are sometimes multiple ground wires. One can easily be missed.
 

Geoff Cooper

Jetboaters Captain
Messages
1,115
Reaction score
1,204
Points
232
Location
Thailand
Boat Make
Yamaha
Year
2006
Boat Model
AR
Boat Length
23
Maybe a good idea to swap over Tachs then you will know if it's wiring or Tach
 

Lagoonavenue

Member
Messages
3
Reaction score
0
Points
10
Boat Make
Yamaha
Year
2011
Boat Model
AR
Boat Length
24
I switched them. Port worked on both hookups. Star did not work on either hookups. This means the wiring harness is good and the tach itself is bad correct? if so the trouble is the parts houses are out of TACHOMETER F2D-U8245-10-00 the newer models than my ‘11 ar240 look identical not sure if they will work As a replacement.
 

tdonoughue

Jetboaters Admiral
Messages
3,185
Reaction score
2,245
Points
292
Location
The Woodlands, TX 77381
Boat Make
Yamaha
Year
2012
Boat Model
AR
Boat Length
24
Before you do that, just for fun...

Check for a resistor pack on the ends of the bus, particularly the one up by the helm. Doing this from memory, but I think there should be a group of wires that goes into the tach, and another that comes out the other side and goes to the other tach. Then that tach has nothing coming out the other side, but has a little cap on it---a resistor pack.

Is that there? Usually if that is missing or damaged you will get a COMM ERR message. But maybe if it is just loose or damaged oddly you are getting a tach not working?

It is worth a try.
 
Top