• Welcome to Jetboaters.net!

    We are delighted you have found your way to the best Jet Boaters Forum on the internet! Please consider Signing Up so that you can enjoy all the features and offers on the forum. We have members with boats from all the major manufacturers including Yamaha, Seadoo, Scarab and Chaparral. We don't email you SPAM, and the site is totally non-commercial. So what's to lose? IT IS FREE!

    Membership allows you to ask questions (no matter how mundane), meet up with other jet boaters, see full images (not just thumbnails), browse the member map and qualifies you for members only discounts offered by vendors who run specials for our members only! (It also gets rid of this banner!)

    free hit counter
  • Reminder of the Thrust Vector and Lateral Thruster group buy through JetBoatPilot.....you only have Until AUGUST 31st. to get in on this group buy

    So if you are looking to improve your steering-either forwards or in reverse.....this sale may be for you!  

    Thank you Will @jetboatpilot for offering this exclusively to JETBOATERS.net members!

    (You can click the X to the right to dismiss this notice)

Connext system error

hoppersteven

Jet Boat Lover
Messages
34
Reaction score
11
Points
77
Location
Walker,MN
Boat Make
Yamaha
Year
2015
Boat Model
AR
Boat Length
24
So I get home Friday and put the boat in the water and right away I hear a high pitched sound coming from my connext. First thing I think of is the other thread where someone else had this problem and had to replace the connext screen. So we drive around for a few hours and it gets less and less noticeable then goes away all together. All is good Saturday also and we used the boat alot those two days. Get in the boat Sunday to take the boat out of its slip and load on the trailer, turn the key and get a ERR code on the screen. CAN4 LOSS OF GAUGES/LOSS OF GPS/LOSS OF STEREO. I turn the boat off and try to restart it and the same thing. Fuel reads over full and STEREO will not turn on at all but everything else still works. I get it on the trailer and try turning the batteries off and back on and nothing. Check all the fuses and all is good. I live 4 hours from the dealer so I can't just run it in quick and also boating season is almost over here so I don't want to lose any time. The dealer is already ordering other warranty parts and when they get in I will take the boat in but that might not be for a couple more weeks. Does anyone have any idea what this could be or where I could start looking? I won't be back to the boat till Friday but I would like to have an idea where to start or have time to order something if I need something to fix it. Do I need go order the YDS cable and if so where do I order it from?
 

subysti

Jetboaters Commander
Messages
1,058
Reaction score
778
Points
197
Location
east Longmeadow Mass
Boat Make
Yamaha
Year
2015
Boat Model
AR
Boat Length
24
Well I would start with the connections on the back of the screen and the gauges. The connext screen gets some voltages from the gauges. Also the power distribution unit is located under the seat behind the driver towards the back check those plugs also.
 

hoppersteven

Jet Boat Lover
Messages
34
Reaction score
11
Points
77
Location
Walker,MN
Boat Make
Yamaha
Year
2015
Boat Model
AR
Boat Length
24
OK thanks. I will check it out as soon as I get home
 

Richard Lajoie

Jet Boat Lover
Messages
29
Reaction score
12
Points
72
Location
Black River, NY 13612
Boat Make
Yamaha
Year
2015
Boat Model
Limited S
Boat Length
24
Yes, I just had the same problem today. No electronics, no stereo, no bilge pump, no nav lights, wake modes doesn't work, tachs don't work, headed to the dealer tomorrow. Hoping for a quick fix so I can be ready next weekend.IMG_20150830_180018974_HDR.jpg
 

hoppersteven

Jet Boat Lover
Messages
34
Reaction score
11
Points
77
Location
Walker,MN
Boat Make
Yamaha
Year
2015
Boat Model
AR
Boat Length
24
Is there moisture in your left tach? I think I have it narrowed to that
 

hoppersteven

Jet Boat Lover
Messages
34
Reaction score
11
Points
77
Location
Walker,MN
Boat Make
Yamaha
Year
2015
Boat Model
AR
Boat Length
24
I don't have as many error codes as you. I was thinking it was a grounding issue. I could get it to come on for a little bit then it would cut out again then back on. Now it doesn't come on anymore. My tachs won't come on anymore but there is power to them. The left tach feeds the right one. I took the left one apart and cleaned the water out but the circuit board is already corroded so I'm pretty sure that's my problem. I won't be able to get it to the dealer until they get my other parts in. I still have depth, temp, and rpm's on my connext.
 

morgro269

Jet Boat Addict
Messages
134
Reaction score
90
Points
97
Location
Chicopee, MA
Boat Make
Yamaha
Year
2015
Boat Model
Limited S
Boat Length
24
My Connext screen went completely white on the left side of it this weekend. The right half worked perfectly fine. I had to shut the boat down and restart it to get it the fix itself. Anyone seen that before?
 

hoppersteven

Jet Boat Lover
Messages
34
Reaction score
11
Points
77
Location
Walker,MN
Boat Make
Yamaha
Year
2015
Boat Model
AR
Boat Length
24
First I've heard. I have had to shut mine down and restart to get it to connect to Bluetooth a few times
 

Richard Lajoie

Jet Boat Lover
Messages
29
Reaction score
12
Points
72
Location
Black River, NY 13612
Boat Make
Yamaha
Year
2015
Boat Model
Limited S
Boat Length
24
So this is what I have found out. My batteries where at 12.7 and 11.1. So I put a charger on the low battery, after several hours started the boat and everything came back to normal. However I have to find out why my battery was low because the boat is either running or sitting with batteries turned off, next step is the check the charging system.
 

KevinS

Well-Known Member
Messages
1
Reaction score
0
Points
60
Boat Make
Yamaha
Year
2015
Boat Model
Limited S
Boat Length
24
Mine started beeping about Joystick communication error. Everything works fine, just a reoccurring message that I have to mute. Anyone had that?
 

Charles

Jet Boat Addict
Messages
107
Reaction score
83
Points
97
Location
Tampa, FL
Boat Make
Yamaha
Year
2015
Boat Model
Limited S
Boat Length
24
I have the same issue as @hoppersteven. Water in the left gauge, connext Fuel/GPS/Stereo is inop. Already replaced bad gauge, didn't help. Dealer has no clue.
Anybody else?
 

Zeus2013

Jetboaters Lieutenant
Messages
613
Reaction score
325
Points
157
Location
Farmingdale, NY
Boat Make
Yamaha
Year
2015
Boat Model
SX
Boat Length
24
I just posted a thread on the error messages. Those errors are all related to the battery charge. Take a look at my post with some helpful suggestions and descriptions on the way the charging system works by other members.

Hopefully this helps you somewhat also.

https://jetboaters.net/threads/charging-system-is-odd.10907/
 

OperationROL

Jetboaters Admiral
Staff member
Administrator
Messages
1,809
Reaction score
1,815
Points
252
Location
Loves Park, IL
Boat Make
Yamaha
Year
2015
Boat Model
Limited S
Boat Length
24
The errors that Connext throws are usually related to 1 of 2 things:

1. Not enough charge on the batteries
2. Loose connection behind the helm.
 

paradox782

Well-Known Member
Messages
5
Reaction score
9
Points
52
Boat Make
Yamaha
Year
2011
Boat Model
Limited S
Boat Length
24
I launched my boat with no problems in idle / low speed. As soon as I cleared the channel and throttled up, I got all sorts of errors and alarms. I was limited to less than 2000 rpm. I did the usual computer tech support solution and turned the ignition off and on. The second time it worked. It fixed everything and ran fine all day. As I was returning to the marina, same thing and lost radio. I dropped anchor and checked everything. I found the negative battery terminal slightly loose on one of the batteries. I tightened it and all was good. Never had problem again. I spoke to a tech who told me, "Yamaha boats can't stand low voltage".
 

ruviano

Well-Known Member
Messages
1
Reaction score
0
Points
50
Boat Make
Yamaha
Year
2016
Boat Model
AR
Boat Length
24
I got the same error "CAN4 LOSS OF GAUGES/LOSS OF GPS/LOSS OF STEREO" any suggestions on what the problem can be? I'll take a look at the battery, as suggested, but just wondering if there's something specific I should be looking ?
 

Richard Lajoie

Jet Boat Lover
Messages
29
Reaction score
12
Points
72
Location
Black River, NY 13612
Boat Make
Yamaha
Year
2015
Boat Model
Limited S
Boat Length
24
I got the same error "CAN4 LOSS OF GAUGES/LOSS OF GPS/LOSS OF STEREO" any suggestions on what the problem can be? I'll take a look at the battery, as suggested, but just wondering if there's something specific I should be looking ?
It because your battery voltage is too low, same problem I have. However I find that my battery isn't charging. I'm wondering if anyone else has that issue. When the boat is running and you put a meter on the battery should it show the battery voltage or the charging that should be done like a car showing more than 12 volts. Mine just shows battery voltage.
 

morgro269

Jet Boat Addict
Messages
134
Reaction score
90
Points
97
Location
Chicopee, MA
Boat Make
Yamaha
Year
2015
Boat Model
Limited S
Boat Length
24
Low Voltage. Getting a good charge in my batteries fixed the issue for me.
 

swatski

Jetboaters Fleet Admiral
Messages
10,601
Reaction score
11,869
Points
602
Location
Saint Louis, MO
Boat Make
Yamaha
Year
2016
Boat Model
AR
Boat Length
24
It because your battery voltage is too low, same problem I have. However I find that my battery isn't charging. I'm wondering if anyone else has that issue. When the boat is running and you put a meter on the battery should it show the battery voltage or the charging that should be done like a car showing more than 12 volts. Mine just shows battery voltage.
If it is the house battery, it is most likely because the magnetos/stators are busy charging your starter battery. These systems have a DVSR (the box with no switch) that directs that.

In my opinion, the best way to deal with that long term - onboard 2-bank charger installation, if you have access to shore AC power.
 

paradox782

Well-Known Member
Messages
5
Reaction score
9
Points
52
Boat Make
Yamaha
Year
2011
Boat Model
Limited S
Boat Length
24
Make sure your battery terminals are clean and tight. My terminal barely moved when I tugged on the wire but that was enough to cause the error. My batteries usually provide about 13.7 volts. If you have a volt meter check the house battery then check lighter plug by the steering wheel. You can quickly and easily see if there is a wiring problem. The voltages should be the same. If you still get the error then you have to squeeze in behind the dash and check the power to the gauges.

Swatski is right keep the batteries on a charger when not in use. I use two Battery Tender 800's permanently to the batteries. They're around $40 each on Amazon. I trailer my boat and installed an outlet where I park it.
 
Top