• Welcome to Jetboaters.net!

    We are delighted you have found your way to the best Jet Boaters Forum on the internet! Please consider Signing Up so that you can enjoy all the features and offers on the forum. We have members with boats from all the major manufacturers including Yamaha, Seadoo, Scarab and Chaparral. We don't email you SPAM, and the site is totally non-commercial. So what's to lose? IT IS FREE!

    Membership allows you to ask questions (no matter how mundane), meet up with other jet boaters, see full images (not just thumbnails), browse the member map and qualifies you for members only discounts offered by vendors who run specials for our members only! (It also gets rid of this banner!)

    free hit counter
  • Reminder of the Thrust Vector and Lateral Thruster group buy through JetBoatPilot.....you only have Until AUGUST 31st. to get in on this group buy.
    With a Maximum discount of 35% this is the sale to get in on!
    So if you are looking to improve your steering-either forwards or in reverse.....this sale may be for you!  

    Thank you Will @jetboatpilot for offering this exclusively to JETBOATERS.net members!

    (You can click the X to the right to dismiss this notice)

2018 Yamaha 242 Limited S E-Series Communication Error / Check Engine Stop BCU

NickBayes1

Member
Messages
3
Reaction score
0
Points
10
Boat Make
Yamaha
Year
2018
Boat Model
242 Limited S E-Series
Boat Length
24
During our final cruise of vacation last night our depth transducer showed a fault but all other systems were fine and operating. Right at critical anchoring activity the throttles went unresponsive and buckets locked into reverse. I quickly shut everything down and secured the boat.

After getting all the ladies to land I went back and shut down both house and engine system batteries for a feeble attempt at a reset. No luck-

Looking for any advice as all local dealers are 2-3 weeks out and this is prime summer boating in the Pacific Northwest-

Thanks all for any help you can provide!6AA49B8D-9BDE-4E2C-A882-14BFDC31630D.jpegB69BF8C3-4BE3-40BC-94B9-5057D3C3FF63.jpegB69D894C-ABBA-4640-BED3-2A3A3D7B1ADB.jpeg
 

Kevin-yyz

Jet Boat Lover
Messages
47
Reaction score
43
Points
67
Location
44.384469, -79.690059
Boat Make
Yamaha
Year
2018
Boat Model
242X E-Series
Boat Length
24
Did you try the manual override switches for the buckets?
 

Plpbecks

Jet Boat Lover
Messages
135
Reaction score
142
Points
82
Location
Medina, Ohio
Boat Make
Yamaha
Year
2019
Boat Model
242 Limited S E-Series
Boat Length
24
This might be a long shot, but I see that your house battery is at 12.1V, which is pretty low. I think like 20-30% of capacity. The connext systems are really sensitive to low voltage, and many on this forum have reported similar issues to yours (multiple errors) with low-ish voltage. How diligent are you about charging between trips? I try to make sure I never let my batteries get below 12.2...
 

NickBayes1

Member
Messages
3
Reaction score
0
Points
10
Boat Make
Yamaha
Year
2018
Boat Model
242 Limited S E-Series
Boat Length
24
Did you try the manual override switches for the buckets?
Hello Kevin,

I did have to place the buckets in manual and force them up in the water. After multiple resets and battery disconnects I was able to get the BCU and subsequent P & S Engine codes to clear. Went boating yesterday with no further issues minus the depth / temp transducer still being INOP.

Thanks for the feedback-
 

NickBayes1

Member
Messages
3
Reaction score
0
Points
10
Boat Make
Yamaha
Year
2018
Boat Model
242 Limited S E-Series
Boat Length
24
This might be a long shot, but I see that your house battery is at 12.1V, which is pretty low. I think like 20-30% of capacity. The connext systems are really sensitive to low voltage, and many on this forum have reported similar issues to yours (multiple errors) with low-ish voltage. How diligent are you about charging between trips? I try to make sure I never let my batteries get below 12.2...
Hello Plpbecks,

Thanks for the reply... as for voltage this was after my return trip and running the stereo for extended period while washing the boat / trailer. I am very diligent in maintaining the batteries and have even notice a .2 to .3 discrepancy in what the Connext screen shows and what a direct battery reading shows meaning the batteries test at ~12.7 when fully disconnected and stabilized.

Based on my diagnostics I think at this point I simply have a bad depth / temp transducer. As for the BCU issue it has since cleared itself and I went boating yesterday afternoon with no further issues. I did not however try to make it fail by placing it in a hard reverse steer and shutting the engines down.... based on some of what I have read that might be the culprit of the BCU alerts. I will say that in over 100 hours and 2 years of boating this is the first time I have had this issue... I did however just add thrust vectors and lateral thrusters so I am suspect of the effects this might have on the sensitivity of the BCU.
 

tomthebomb690

Member
Messages
9
Reaction score
2
Points
12
Boat Make
Yamaha
Year
2020
Boat Model
275SD
Boat Length
27
During our final cruise of vacation last night our depth transducer showed a fault but all other systems were fine and operating. Right at critical anchoring activity the throttles went unresponsive and buckets locked into reverse. I quickly shut everything down and secured the boat.

After getting all the ladies to land I went back and shut down both house and engine system batteries for a feeble attempt at a reset. No luck-

Looking for any advice as all local dealers are 2-3 weeks out and this is prime summer boating in the Pacific Northwest-

Thanks all for any help you can provide!View attachment 126260View attachment 126261View attachment 126262
mine just had same problem ..it was wire that had to much srink wrap on connection at the connection for the dual batteries ..
 

Plpbecks

Jet Boat Lover
Messages
135
Reaction score
142
Points
82
Location
Medina, Ohio
Boat Make
Yamaha
Year
2019
Boat Model
242 Limited S E-Series
Boat Length
24
@NickBayes1, @WildCatFan54 reported on another thread that the dealer adjusted his steering cables as the fix for the reverse error. He also reported there was a connext-out dealer firmware update that fixes a number of other electrical gremlins.
 
Top