• Welcome to Jetboaters.net!

    We are delighted you have found your way to the best Jet Boaters Forum on the internet! Please consider Signing Up so that you can enjoy all the features and offers on the forum. We have members with boats from all the major manufacturers including Yamaha, Seadoo, Scarab and Chaparral. We don't email you SPAM, and the site is totally non-commercial. So what's to lose? IT IS FREE!

    Membership allows you to ask questions (no matter how mundane), meet up with other jet boaters, see full images (not just thumbnails), browse the member map and qualifies you for members only discounts offered by vendors who run specials for our members only! (It also gets rid of this banner!)

    free hit counter
  • Announcing the 2020 Jetboat Pilot SEADEK Group Buy for JetBoaters.net members only! This is your best time to buy Seadek from JetboatPilot - you won't get a better price - the discount has now reached the maximum 30% already!

    So if you are tired of stepping on really hot snaps/carpet, or tired of that musty carpet smell - Seadeck is the best alternative out there! Get in on this now, or pay more later!

    You only have until Wednesday September 30th to get in on this.....So Hurry!

    You can dismiss this notice by clicking on the "X" in the upper right corner>>>>>>>>

Reverse Module Error iST

Marty R

Active Member
Messages
4
Reaction score
1
Points
40
Boat Make
Scarab
Year
2016
Boat Model
HO Impulse
Boat Length
19
I have a 2016 195HO Impulse with 160 hours on it. It has an iST shifting system. I have never had any issues with it until a week ago when I noticed the shifting was not reacting. The bucket movement seemed delayed and intermittently would not move at all. For example, I would put into forward and start to throttle up, but the bucket was still in the neutral position.

Over the last week it has become worse and I am now getting a warning beep with "Reverse Module Error" message on the display. I have to shut down and restart to clear. I have checked the cable and the linkage. There is some looseness on the bucket itself where the cable and lever attaches, but it seems normal.

The boat is still under warranty, but my dealer was 4 hours away and is now closed so the next closest place is 6 hours. I need to figure this out without a road trip! Has anyone experienced similar problems?
 

Scarabtech

Jet Boat Lover
Messages
54
Reaction score
33
Points
77
Location
Michigan
Boat Make
Scarab
Year
2016
Boat Model
Other
Boat Length
21
I have replace several ist modules this summer due to this issue. Try disconnecting the shift cable from the module and the try shifting. If module shifts fine you will need a new cable. If module still does not shift you will need a new module.
 

Marty R

Active Member
Messages
4
Reaction score
1
Points
40
Boat Make
Scarab
Year
2016
Boat Model
HO Impulse
Boat Length
19
OK, I will try that this weekend. I did disconnect the cable from the module and moved the cable and bucket by hand, checking for binding or catching, but it seemed to be smooth. I will put the boat in the water so I can disconnect and get the module to shift with the motor running.
 

Scarabtech

Jet Boat Lover
Messages
54
Reaction score
33
Points
77
Location
Michigan
Boat Make
Scarab
Year
2016
Boat Model
Other
Boat Length
21
You can get it to shift without staring the engine. Turn the key switch to the run position. Push mode button until settings come up on your display. Use the adjust toggle switch to cycle the until e-reverse override comes up then press the set button. Now you can operate the shift functions without the engine running. It will return to normal once the key is turned off if you forget to turn the override off.
 

Marty R

Active Member
Messages
4
Reaction score
1
Points
40
Boat Make
Scarab
Year
2016
Boat Model
HO Impulse
Boat Length
19
Excellent! I figured there was a better way to do this. This will be much easier. Thanks!
 

Marty R

Active Member
Messages
4
Reaction score
1
Points
40
Boat Make
Scarab
Year
2016
Boat Model
HO Impulse
Boat Length
19
Update. Upon contacting my dealer, I learned that they had sold out and no longer sell/service Scarab. This results in my closest dealer being 6 hours away :(.

Once I was able to get the boat to the dealer, they confirmed that the iST module was bad so they replaced it under warranty. Problem solved... I hope this one does not fail after the warranty expires, as it looks very expensive.
 

Heatherg

Member
Messages
3
Reaction score
0
Points
10
Boat Make
Scarab
Year
2016
Boat Model
Impulse
Boat Length
19
I have a 2016 195HO Impulse with 160 hours on it. It has an iST shifting system. I have never had any issues with it until a week ago when I noticed the shifting was not reacting. The bucket movement seemed delayed and intermittently would not move at all. For example, I would put into forward and start to throttle up, but the bucket was still in the neutral position.

Over the last week it has become worse and I am now getting a warning beep with "Reverse Module Error" message on the display. I have to shut down and restart to clear. I have checked the cable and the linkage. There is some looseness on the bucket itself where the cable and lever attaches, but it seems normal.

The boat is still under warranty, but my dealer was 4 hours away and is now closed so the next closest place is 6 hours. I need to figure this out without a road trip! Has anyone experienced similar problems?
I have exact boat even color and my reverse module same issues :(
 

Yudier549

Member
Messages
7
Reaction score
0
Points
20
Boat Make
Scarab
Year
2017
Boat Model
HO Impulse
Boat Length
20
Hey, guys I really need your help or I’m going to set my 2017 scarab 195 on fire!

I have an ibr error fault with code u0410, when I turn on the ignition cluster lights and Starts scanning the reverse, neutral, then forward, then the ibr fault light come on and cluster always shows forward no matter where you put the throttle handle at always stays on forward, battery Is new and good, both 30 amp relays are new, just replaced ibr module is new and has been married to the ecm with buds2 now buds 2 does not communicate with the cluster! It only Communicate with ecm, ibr... all Modules communicate via the canbus is two wires White/black, white/red both wires had 0ohms from cluster to fuse and From the fuse box to the ec, remove cluster check wires 12v constant power good, 12v ignition wire is good when you open key, ground wire is good, can bus wire has 5 volts between both wires one wire has 2.7v the other has 2.3v total of 5 volts! Any ideas I attached some pictures! ibr cable is good bucket moves freely
 

Attachments

orobotheman

Member
Messages
3
Reaction score
0
Points
10
Boat Make
Scarab
Year
2015
Boat Model
195 ID
Boat Length
19
I had this issue last season. Mine had about 190 hours on it. We d a lot of wakeboarding so I used the shifter a LOT. It was a couple relays and a fuse. Was fine until last weekend and same thing, except this time it only wanted to go backwards. Theonly way we got back was wedging a bottle opener in the IST to hold it open/forward position. I swapped both relays today and nothing I could still hear the IST chatter for a few secon ds after the engine was turned off. I'm now at 230 hours and gonna just order a new IST. I'll let you know what happens.

Edit update 6-22-20 Talked to a dealer for Chaparral and they have the same unit. There were lots of issues and the ld IST was upgraded to a new part #. More as I learn.

After some more education, I spoke with
Mrhonnesty99 and he has rebuilt ones ready to swap. $395 after I sent back my old one. It should be here this week, easy to install, and a local guy wiht a computer = 60 seconds to program. I should be back wakeboarding this weekend, with an upgrade that should last WAY longer than the original. I'll update you guys after but I'm feeling really good right now. Their website is Batista Racing Team
 
Last edited:
Top