• Welcome to Jetboaters.net!

    We are delighted you have found your way to the best Jet Boaters Forum on the internet! Please consider Signing Up so that you can enjoy all the features and offers on the forum. We have members with boats from all the major manufacturers including Yamaha, Seadoo, Scarab and Chaparral. We don't email you SPAM, and the site is totally non-commercial. So what's to lose? IT IS FREE!

    Membership allows you to ask questions (no matter how mundane), meet up with other jet boaters, see full images (not just thumbnails), browse the member map and qualifies you for members only discounts offered by vendors who run specials for our members only! (It also gets rid of this banner!)

    free hit counter
  • Gantlin Products, the creator of the WAKE WEDGE is currently running a Group Buy for those of you that want a better, cleaner wake to surf behind your Jetboat! This Group Buy expires on April 1st, so get your order in ASAP to jump on this once a year discount on the Wake Wedge. The discount could go as high as 15% off!

    (You can click the X in the upper right to dismiss this notice)

Connectx system and "Err" speed

Messages
1
Points
11
Boat Make
Yamaha
Year
2016
Boat Model
242X E-Series
Boat Length
24
#1
Hi JetBoaters Community!

Looking at a new 242 X E-series... great design that checks all the boxes for my family. We're excited.

Small problem that has us on the fence. Went out on a test drive, excited to ride behind the Connectx "Drive Control" system. We had a strange experience - the boat would rapidly flip flop between idle and mid range RPMs. The behavior seemed to be caused by an "Err" speed reading. Every time the Connectx would lose a speed reading, the computer would cut the RPMs to idle. When the speed reading returned, the computer would resume power.

This is a strange experience, both in the boat, and behind the boat. We also noticed this "Err" reading sporadically under manual throttle, although no side effects.

Anyone else seen this on a Connectx system??? It was a mostly sunny day with minimal cloud cover, so the GPS signal should have been strong.

Or, am I looking at a boat that has gremlins in the electronics system? My fear is the boat spend half the summer in the shop getting torn apart looking for the problem...

Appreciate your tips!
 
Messages
4
Ratings
11
Points
13
Boat Make
Yamaha
Year
2016
Boat Model
242X E-Series
Boat Length
24
#3
We have ours in the shop now chasing a ballast comm loss error which has prevented the ballast bags from filling and emptying correctly. They walked us through a reset procedure over the phone to get us through the weekend but the error kept coming back. We haven't had the problem with the speed as you described but we are having an issue with the Connectx... hopefully they'll get it all figured out!
 

Derek Fosbury

Jet Boat Lover
Messages
127
Ratings
116
Points
83
Location
Oakville, ON
Boat Make
Yamaha
Year
2016
Boat Model
242 Limited S E-Series
Boat Length
24
#4
I had a very similar problem today (1st day with the boat)... see my other post in the electronics section. I kept getting 'ERR' on the speedometer when I tried to use the cruise assist. It seemed to engage properly, but the boat did not stay at the speed +/-# as I expected (e.g. speed +1). I had wildy varying speeds (>5 MPH), so I'm assuming something is wrong. I too had a very clear day here, so should have been no GPS issues.
 

Derek Fosbury

Jet Boat Lover
Messages
127
Ratings
116
Points
83
Location
Oakville, ON
Boat Make
Yamaha
Year
2016
Boat Model
242 Limited S E-Series
Boat Length
24
#5
used the speed control, and same thing, I.e., boat would be fine for a little but, then would cut in and out as described in the OP, with ERR flashing at the same time. Agree its likely caused by losing GPS signal momentarily, but the behaviour is not at all good. I will have mine into the dealer next weekend for the 10 hour service, so will report it as a defect.
 

Kane

Jet Boat Addict
Messages
147
Ratings
114
Points
93
Location
Harrison Maine
Boat Make
Yamaha
Year
2016
Boat Model
242X E-Series
Boat Length
24
#6
Our X went into dealer with an inop Fuel Gauge but ended up just being the fuel connector not plugged in. I think some things will come up but if we all keep posting issues and fixes, hopefully the learning curve will straighten.
 

Just1more

Jet Boat Addict
Messages
206
Ratings
178 1
Points
118
Location
Darien,il
Boat Make
Yamaha
Year
2015
Boat Model
AR
Boat Length
24
#7
We have an AR2015 and the system gets goofy when we take the boat in/out of the water. We wet slip so it's not a lot of in/out (the boat that is) but it's really weird. Take it out to go on a trip and as soon as it hits water there's an error flashing. Usually I just shut the power off at batteries or have to Un plug and. Re plug the connext. Thankfully it figures itself out.
 

Glen

Jet Boat Junkie
Messages
474
Ratings
669 7
Points
148
Location
Fredericksburg, Virginia
Boat Make
Yamaha
Year
2016
Boat Model
242X E-Series
Boat Length
24
#8
I have a 242X and have been getting the flashing "ERR" with speed.

I have not tried hard, but I have yet to get the ballast tanks to do anything, yet.

Not sure the issues are connected, but haven't put much work towards either, yet.

Bimini in 2 weeks. No questions by then!
 

Derek Fosbury

Jet Boat Lover
Messages
127
Ratings
116
Points
83
Location
Oakville, ON
Boat Make
Yamaha
Year
2016
Boat Model
242 Limited S E-Series
Boat Length
24
#9
I didn't get the hours I thought I would in the first 2 weekends, and missed last weekend at the cottage due to a family wedding, so still haven't taken the boat in for the 10 hour service (at 7 hours :)). This weekend should do it, weather permitting, so will let everyone know what the dealer comes back with. I did give them the heads up already, so hopefully they are doing some pro-active communicating with Yamaha.
 

0627Devildog

Jetboaters Admiral
Staff member
Classifieds Moderator
Messages
3,157
Ratings
2,427 13
Points
273
Location
Monticello, N.Y.
Boat Make
Yamaha
Year
2014
Boat Model
AR
Boat Length
24
#10
Wait, whats the MSRP on these bad boys? Wish you guys the best of luck working out the kinks.
 

Glen

Jet Boat Junkie
Messages
474
Ratings
669 7
Points
148
Location
Fredericksburg, Virginia
Boat Make
Yamaha
Year
2016
Boat Model
242X E-Series
Boat Length
24
#11
All MSRPs are public information.

My ballast issue was not technical.
Use joystick & not touchscreen.
 

0627Devildog

Jetboaters Admiral
Staff member
Classifieds Moderator
Messages
3,157
Ratings
2,427 13
Points
273
Location
Monticello, N.Y.
Boat Make
Yamaha
Year
2014
Boat Model
AR
Boat Length
24
#12

Derek Fosbury

Jet Boat Lover
Messages
127
Ratings
116
Points
83
Location
Oakville, ON
Boat Make
Yamaha
Year
2016
Boat Model
242 Limited S E-Series
Boat Length
24
#13
So I think the cause of mine was a low house battery. I didn't use the boat that much the first weekend, and unbeknownst to me the light in the stotage/head compartment was left on the whole time, even the two weeks we were not at the cottage.

I installed my dual bank charger and fully charged the batteries. Now no problems in 2 weekends in a row for any ERR messages or Bluetooth disconnects.

I think the new boats suck a lot from the house battery, and that our GPS receiver and Connext both sensitive to not enough power.
 

Julian

Jetboaters Fleet Admiral
Staff member
Administrator
Messages
12,134
Ratings
9,281 128 3
Points
613
Location
Raleigh, NC 27614
Boat Make
Yamaha
Year
2016
Boat Model
242X E-Series
Boat Length
24
#14
Yup....I have an onboard charger on order for a similar reason...dead battery...different cause.
 

Adrenalinejunky

Well-Known Member
Messages
65
Ratings
76
Points
58
Location
Derby, Kansas
Boat Make
Yamaha
Year
2016
Boat Model
242 Limited S E-Series
Boat Length
24
#15
So I think the cause of mine was a low house battery. I didn't use the boat that much the first weekend, and unbeknownst to me the light in the stotage/head compartment was left on the whole time, even the two weeks we were not at the cottage.

I installed my dual bank charger and fully charged the batteries. Now no problems in 2 weekends in a row for any ERR messages or Bluetooth disconnects.

I think the new boats suck a lot from the house battery, and that our GPS receiver and Connext both sensitive to not enough power.

Are you still ERR free on the speedometer?
 

Derek Fosbury

Jet Boat Lover
Messages
127
Ratings
116
Points
83
Location
Oakville, ON
Boat Make
Yamaha
Year
2016
Boat Model
242 Limited S E-Series
Boat Length
24
#16
yes, since i've been keeping my batteries fully charged, have had no issues with GPS speed control and display. Previously when my house battery was depleted due to the head/storage light being left on, even just driving normally speed indicator would flash to ERR every 20 seconds or so, and using the speed control resulted in throttle on/off behaviour.

I also experienced bluetooth issues, that have also disappeared with the house battery being charged properly.
 

Adrenalinejunky

Well-Known Member
Messages
65
Ratings
76
Points
58
Location
Derby, Kansas
Boat Make
Yamaha
Year
2016
Boat Model
242 Limited S E-Series
Boat Length
24
#17
I noticed my head light on also. I had comm issue with the radio and err notification on speed. Thanks for the reply.
 

Glen

Jet Boat Junkie
Messages
474
Ratings
669 7
Points
148
Location
Fredericksburg, Virginia
Boat Make
Yamaha
Year
2016
Boat Model
242X E-Series
Boat Length
24
#18
I still have the ERR message on the speedo-

Dealer had it for a few days before Bimini and was chasing a loose connection (theory). Did not resolve, yet.
Since it had been happening since I got the boat, I considered a non-critical issue for Bimini and went with it. No issues-
They are chasing a similar issues with my ballast controls as it has, "Short Circuited", a few times. Easy reset,..., but not right-

I don't believe my batteries are part of issue as I have had batteries from 10v (left ignition on over night) to 13.5v (most of time), and the ERR reporting happened regardless.
 
Messages
4
Points
11
Boat Make
Yamaha
Year
2016
Boat Model
242X E-Series
Boat Length
24
#19
Same issue here. Battery doesn't appear to be the problem as I have over 13volts running and 12.5 with engines off.. I didn't have this issue on the first several trips out. Just picked boat back up from dealer following ten hour service and it started this trip.. prior to taking to dealer I was getting a "gateway comm error" before starting engine. That issue appears resolved but now this is happening... highly discouraging - hopefully an easy fix..
Here is a video of error..
 

Adrenalinejunky

Well-Known Member
Messages
65
Ratings
76
Points
58
Location
Derby, Kansas
Boat Make
Yamaha
Year
2016
Boat Model
242 Limited S E-Series
Boat Length
24
#20
Mine charges at around 14.5 while in motion on the water and is usually showing 12.4-12.5 in float mode.
 
Top