• Welcome to Jetboaters.net!

    We are delighted you have found your way to the best Jet Boaters Forum on the internet! Please consider Signing Up so that you can enjoy all the features and offers on the forum. We have members with boats from all the major manufacturers including Yamaha, Seadoo, Scarab and Chaparral. We don't email you SPAM, and the site is totally non-commercial. So what's to lose? IT IS FREE!

    Membership allows you to ask questions (no matter how mundane), meet up with other jet boaters, see full images (not just thumbnails), browse the member map and qualifies you for members only discounts offered by vendors who run specials for our members only! (It also gets rid of this banner!)

    free hit counter

Engine won't start Debug list, Engine Codes, and Battery Voltage States

Julian

Jetboaters Fleet Admiral
Staff member
Administrator
Messages
13,479
Reaction score
11,130
Points
712
Location
Raleigh, NC 27614
Boat Make
Yamaha
Year
2016
Boat Model
242X E-Series
Boat Length
24
You are correct @Julian. It may cause a sportatic turn over if contact is made and lost.
I modified the top section so it has the problem, and then bullets underneath with possible solutions.
I changed B2 text to clarify.

This is now linked and Sticky in the FAQ maintenance section so it is easier to find (2nd in the list...will become 1st once I finish cleaning the old FAQ out!)
 

KXCam22

Jetboaters Captain
Messages
1,083
Reaction score
879
Points
217
Location
Kamloops BC
Boat Make
Yamaha
Year
2008
Boat Model
AR
Boat Length
23
Engine thermal lockout could be added to section B. Red flashing thermal indicator on tachs. Remove battery power to reset quicker. What is curious is that in the situation I had one engine would start and one wouldn't. It would turn over and after playing with the cleanout switch it started. Doesn't make sense. You can edit/delete this. Cam.
 

Julian

Jetboaters Fleet Admiral
Staff member
Administrator
Messages
13,479
Reaction score
11,130
Points
712
Location
Raleigh, NC 27614
Boat Make
Yamaha
Year
2016
Boat Model
242X E-Series
Boat Length
24

swatski

Jetboaters Fleet Admiral
Messages
11,077
Reaction score
12,628
Points
642
Location
Saint Louis, MO
Boat Make
Yamaha
Year
2016
Boat Model
AR
Boat Length
24
I have had a strange (but I believe previously reported) issue with an engine start after taking a break while wake surfing. Boat ballasted (heavily) - listed to port, port side engine (VERY) slow to start after a long pause (15+ min). Happened three times during the weekend.

Just thought I would just throw it in and report it here. I will need to get to the bottom of it and figure out if the engines need to be kept on, or with only short breaks, which don't seem to cause problems. I understand that is a fairly specific issue that ONLY occurs while listing the boat, not your usual occurrence.

I am in the woods and have no internet, so I can not search and post much etc. I know this has poreviously been reported but not sure if it was a 1.8 or MR-1.

--
 

TX Steve

Active Member
Messages
3
Reaction score
0
Points
40
Location
Fort Worth, TX
Boat Make
Yamaha
Year
2008
Boat Model
SX
Boat Length
23
So what if the issue is that only one engine won't start? I have a 2008 SX 230 HO; starboard engine starts first time every time. The port engine won't start up consistently. When it does start it runs fine, but only turns over maybe one in every 8 to 10 start attempts. I'm hearing a click when you turn the key but it doesn't turn over every time as you want it to? The battery is charged, lanyard connected, new spark plugs installed...looking for any ideas or troubleshooting recommendations.
 

Scottintexas

Jetboaters Admiral
Staff member
Messages
3,735
Reaction score
2,864
Points
297
Location
Corinth, TX (DFW)
Boat Make
Yamaha
Year
2007
Boat Model
AR
Boat Length
23
@TX Steve I might suggest starting your own thread, you might get better responses as some members may not look at this because they don't care about the check list,

I would think loose battery cable connection, I would remove and reinstall both the battery connectors (positive and ground) and connection at the starter.
Then I would think either starter relay or starter itself
 

TX Steve

Active Member
Messages
3
Reaction score
0
Points
40
Location
Fort Worth, TX
Boat Make
Yamaha
Year
2008
Boat Model
SX
Boat Length
23
Scott,

Thanks for the quick reply and recommendation for a separate thread. I called Eagle Mountain Performance Marine this afternoon and he thought it was a solenoid as well, but I'll check the battery cable connection first before I order the part.

Steve
 

jenclark242

Member
Messages
2
Reaction score
0
Points
15
Location
White Lake, MI
Boat Make
Yamaha
Year
2015
Boat Model
AR
Boat Length
19
Ok so after troubleshooting the basics I am still having issues. The blower turns on but when I turn the key, nothing happens. It isn't all the time though. Sometimes I can turn it a couple of times and then it will suddenly turn over. Sometimes it takes a dozen times. Seems like there is a bad connection somewhere but where do I start the process of ruling things out? I'd gladly take it in but there's a two week wait list so I would like to do some troubleshooting in the hopes it's an easy fix.
 

Scottintexas

Jetboaters Admiral
Staff member
Messages
3,735
Reaction score
2,864
Points
297
Location
Corinth, TX (DFW)
Boat Make
Yamaha
Year
2007
Boat Model
AR
Boat Length
23
Ok so after troubleshooting the basics I am still having issues. The blower turns on but when I turn the key, nothing happens. It isn't all the time though. Sometimes I can turn it a couple of times and then it will suddenly turn over. Sometimes it takes a dozen times. Seems like there is a bad connection somewhere but where do I start the process of ruling things out? I'd gladly take it in but there's a two week wait list so I would like to do some troubleshooting in the hopes it's an easy fix.
We're glad to have you on board,
update your profile with your location so we know at least what area you're in,

I would start with checking your battery cables, I once didn't tighten a cable all the way down (even though the nut was tight the cable wasn't all the way down) and it caused an intermittent starting issue,

just to confirm, when you turn the key you don't hear any click or any noise from the engine, or you turn the key, the engine spins but stops spinning when you let go of the key,


.
 

Scottintexas

Jetboaters Admiral
Staff member
Messages
3,735
Reaction score
2,864
Points
297
Location
Corinth, TX (DFW)
Boat Make
Yamaha
Year
2007
Boat Model
AR
Boat Length
23
@jenclark242 also, it's usually better to start a new thread when your having an issue so it will attract members attention, many times members see an old thread popping up and they don't even look at the new posts thinking the original post is being rehashed,
 

jenclark242

Member
Messages
2
Reaction score
0
Points
15
Location
White Lake, MI
Boat Make
Yamaha
Year
2015
Boat Model
AR
Boat Length
19
We're glad to have you on board,
update your profile with your location so we know at least what area you're in,

I would start with checking your battery cables, I once didn't tighten a cable all the way down (even though the nut was tight the cable wasn't all the way down) and it caused an intermittent starting issue,

just to confirm, when you turn the key you don't hear any click or any noise from the engine, or you turn the key, the engine spins but stops spinning when you let go of the key,


.
I've even replaced the battery to prove it wasnt the problem. I have checked the cables, looked for any loose or corroded wires, and checked the fuses. Still having the issue. Literally nothing happens when I turn the key. Blower is on full force. Might only happen once. Might be sitting at the dock for 10 minutes trying but eventually it will "come to life"
 

Scottintexas

Jetboaters Admiral
Staff member
Messages
3,735
Reaction score
2,864
Points
297
Location
Corinth, TX (DFW)
Boat Make
Yamaha
Year
2007
Boat Model
AR
Boat Length
23
do you know how to use a multimeter?
I would check the voltage at the starter while you turn the key and then work way towards the problem,

by chance is your entire key switch turning while you turn the key? I've got one engine that the mounting nut has cracked on the key switch and if you turn it to hard/to far, the nut releases and the whole key swtich rotates, it took me a few times to figure out why it wasn't starting because it felt like the key was turning,


.
 

MOA_Chaser

Jetboaters Lieutenant
Messages
664
Reaction score
339
Points
157
Location
Chicora, PA
Boat Make
Yamaha
Year
2004
Boat Model
SX
Boat Length
23
I intermittently had really strange engine starting issues several years ago. I was pulling my hair out, everything checked out. It would run fine, then leave us stranded for an hour or two. Then it would start up.

Somehow... I don't know if it was the factory or a previous owner... the battery lead heading to the starter went UNDER the shield and was resting on the impeller drive from the engine! The friction wore down through the insulation, and through over half of the copper! It was shorting out like crazy... I'm lucky that it didn't cause any permanent damage or that the sparks that must have occurred didn't ignite any fuel fumes!

After getting a replacement lead and routing it the correct way, no more issues.

I know this is probably a one in a million shot, but you never know.
 

MSans

Member
Messages
4
Reaction score
0
Points
10
Boat Make
Yamaha
Year
2006
Boat Model
SX
Boat Length
23
Hi to everyone.....I have a 2006 Yamaha SX230 with two MR1 4-stroke. Can anybody tell me witch are the Compression numbers for the engines?.... 150-160-180-190 I really dont know. If there a standard or something in the internet to find it. Thanks for your help.
 

Scottintexas

Jetboaters Admiral
Staff member
Messages
3,735
Reaction score
2,864
Points
297
Location
Corinth, TX (DFW)
Boat Make
Yamaha
Year
2007
Boat Model
AR
Boat Length
23
Hi to everyone.....I have a 2006 Yamaha SX230 with two MR1 4-stroke. Can anybody tell me witch are the Compression numbers for the engines?.... 150-160-180-190 I really dont know. If there a standard or something in the internet to find it. Thanks for your help.
You would have better luck getting an answer if you start a new thread with the subject in the title,
many members won't check an older thread from the tips section,
 

Gym

Jetboaters Admiral
Messages
3,137
Reaction score
2,480
Points
287
Location
Falmouth, MA (Cape Cod)
Boat Make
Yamaha
Year
2006
Boat Model
SX
Boat Length
23
@jenclark242 First, open the engine hatch, turn on the blower for a couple of minutes then shut the blower off. Try starting and listen for a clicking sound. If you get no click either you have a bad ignition switch (check wires on back of switch or swap switches) or you have a loose or corroded cable before the starter solenoid or a bad solenoid. You should also check the ECU main fuse.
 

WREKS

Active Member
Messages
41
Reaction score
14
Points
27
Boat Make
Yamaha
Year
2007
Boat Model
SX
Boat Length
23
I added B10. I put my starboard engine back in and it ran fine on the hose. A couple of weeks later it turned over and stuttered but would not start. After a short time it just turned over with no inclination to start. Evidently it did not stay connected. Without this connection there is not spark. It was a shortsighted mistake, but Murphy's Law often rules.
  • A) Engine wont turn over at all
    1. Shift Lever not in Neutral
      • Move throttle to Neutral
      • Wiggle throttle to make sure contact is clean
    2. Cleanout Hatch switches or wiring loose (swap switches/connectors if just one engine)
      • Have someone stand on hatch and retry
      • Have someone open hatch and manually depress buttons
      • Tape a dime or nickel to hatch where button hits to temp try
      • Adjust button height
    3. Blown Fuse
      • Replace fuse under cap on ECU on back wall of engine compartment (should be a spare in there--replace spare!)
      • Check fuse inside small black box near batteries, usually screwed to the divider wall. (Follow main +Positive cable from battery to find fuse)
    4. Corrosion on Negative terminals or loose terminals at the battery
      • Tighten well
      • Clean and apply dielectric grease
    5. Starter Component failure
      • Check wire connections at starter
    6. Battery not fully charged (with a partial charge blower/radio may work, but there may not be enough power to turn the starter).

  • B) Engine turns over but won't start
    1. Kill Switch at helm not seated properly
      • Pull lanyard on and off a few times/wiggle it ect
      • Swap connectors on back of switch if just one engine)
    2. Cleanout Hatch switches or wiring loose-a bad connection might cause the starter to stutter. A bad switch or mis-aligned connection will result in no cranking or sporadic cranking.
      • Swap switches/connectors if just one engine
    3. Fuel tank empty
    4. Fuel Tank-water or contaminents in fuel or pressure is low
    5. Spark Plugs fouled or caps not tight
    6. Crank case filled with water and/or fuel
    7. Fuel Filter clogged or water filled
    8. Battery connections loose or corroded (yes we've seen it happen-turns over wont start)
    9. Damaged/Malfunctioning ECU
    10. Pulser (pickup) coil connector not made

  • Engine Codes and Code Symptom
    • 01 No malfunction
    • 13 Incorrect pickup coil signal
    • 15 Incorrect engine temp sensor signal
    • 18 Incorrect throttle position sensor signal
    • 19 Incorrect battery voltage
    • 23 Incorrect intake air temperature sensor signal
    • 24 Incorrect cam position sensor signal
    • 29 Incorrect intake air pressure sensor signal
    • 48 Incorrect data transmission
    • 54 Incorrect bypass valve motor signal
    • 63 Incorrect intake air system signal
    • 68 No wake

  • Voltage State of Battery Charge
    • 12.6+ 100%
    • 12.5 90%
    • 12.42 80%
    • 12.32 70%
    • 12.20 60%
    • 12.06 50%
    • 11.9 40%
    • 11.75 30%
    • 11.58 20%
    • 11.31 10%
    • 10.5 0%
Updated by admin to add B8 and B9
 

Attachments

Last edited:

DiverScott

Well-Known Member
Messages
18
Reaction score
10
Points
57
Location
Ocala Florida
Boat Make
Yamaha
Year
2017
Boat Model
FSH Deluxe
Boat Length
19
Another one for group A:

Check for bad key switch. Look for loose or corroded terminals on back of the key switch. Use a wire as a jumper to bypass the key switch momentarily to see if power kicks on.
 
Top